Studio Designer Outage 10-28-2025

Incident Report for Studio Designer

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 13:57 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 09:24 PDT

Investigating

Users are unable to log into Studio Designer. We are currently investigating the issue.
Posted Oct 28, 2025 - 09:06 PDT
This incident affected: Studio Designer.